メルマガの登録画面におけるエラーコードの意味は以下のとおりです。
エラーコード | ご対応(購読者の場合) | ご対応(ご契約者様の場合) |
---|---|---|
12 |
スマートフォンの場合、アプリ内ブラウザが原因の可能性があります。 |
後述のエラーコード:12をご覧ください。 |
221 |
配信元の都合により、登録フォームをご利用いただけません。 詳細は配信元へお尋ねください。 |
後述のエラーコード:221をご覧ください。 |
252 |
仮登録のお申込み後、3時間以上が経過したため無効なURLとなりました。 |
仮登録の再手続きをご案内ください。 |
321 |
「入力必須の項目」をすべてご入力ください。 入力しているにも関わらず同じエラーコードが表示される場合は、配信元へお尋ねください。 |
後述のエラーコード:321をご覧ください。 |
エラーコード:12
原因
「エラーコード:12」は、入力していただいた情報が
弊社システムまで正常に届いていない場合に表示されるエラーです。
よくある現象として、スマートフォンやタブレットから
LINEやFacebook等のアプリ内の内蔵ブラウザの仕様と登録フォームの動作によって、
設定された値が弊社サービスへ正常に送信されないことがございます。
対処方法
アプリ内ブラウザが原因の場合
アプリ側の仕様となるため、解決するには
確認画面の表示を別ウインドウではなく同一画面で開くようにしていただくことで、
アプリの内蔵ブラウザでページにアクセスされた場合も
正常に登録が完了するようになります。
具体的には、以下のようにソースコードの変更をお願いいたします。
----------------------------------------
■元のソースコード:
<form action="https://mm.jcity.com/MM_PublicSubscribeProc.cfm" method="post" target="MMApp">
■変更後のソースコード:
<form action="https://mm.jcity.com/MM_PublicSubscribeProc.cfm" method="post">
----------------------------------------
上記の方法で解決しない場合は、弊社にて詳細を確認させていただきたく存じますので、
恐れ入りますが、登録フォームをご利用されているページのURLをお知らせください。
アプリ内ブラウザ以外が原因の場合
弊社にて詳細を確認させていただきたく存じますので、
恐れ入りますが、登録フォームをご利用されているページのURLをお知らせください。
エラーコード:221
原因
「エラーコード:221」は「購読者による登録不可設定」が有効になっている場合に表示されます。
これは、HTMLを外部サイトに埋め込んでいる場合も表示されます。
対処方法
購読者による登録不可設定を確認してください。
エラーコード:321
原因
「エラーコード:321」は登録フォームから送信された情報に「入力必須の項目」が含まれていない表示されるエラーコードです。
対処方法
入力必須として設定されている項目は
管理画面で該当のメルマガの「購読者情報として管理したい項目」の設定をご確認ください。
また、「登録用のHTML取得」よりあらためてHTMLソースコードを取得し、ページに埋め込みなおして修正をお願いいたします。
※HTMLの知識をお持ちでない場合は、WebデザイナーやHTML経験者にご依頼ください。